Utiliza o Foxit Reader? Está na altura de atualizar para corrigir falha grave!

9-05-2021

O Foxit Reader é uma popular alternativa gratuita para um leitor de ficheiros PDF em diferentes sistemas, com foco sobretudo em sistemas Windows. Esta é considerada uma alternativa a soluções como o Adobe Reader, mais leve e com algumas funcionalidades extra.

No entanto, foi recentemente descoberta uma falha na aplicação que, se explorada, poderá permitir a execução remota de código nos sistemas. A falha pode ser explorada com a simples abertura de um ficheiro PDF malicioso e criado especificamente para explorar a mesma.

A Foxit afirma que os seus softwares são usados por mais de 650 milhões de utilizadores em 200 países, pelo que existe o potencial para um largo volume de utilizadores em risco. A falha, descoberta pelo investigador Aleksandar Nikolic da Cisco Talos, encontra-se associada com o motor de Javascript usado na aplicação e que apresenta conteúdos interativos nos PDFs abertos – como campos de formulário, entre outros.

Sobre as condições certas, esta falha pode ser explorada para realizar várias atividades, desde o bloqueio da aplicação, perda de ficheiros ou, em casos mais graves, à capacidade de executar código nos sistemas operativos.

Esta falha afeta todas as versões do Foxit Reader 10.1.3.37598 e anteriores, sendo que, no entanto, já foi disponibilizada uma atualização para corrigir a mesma. Os utilizadores que façam uso desta aplicação são aconselhados a atualizar a mesma para o Foxit Reader 10.1.4.37651 ou mais recente.
(TT)

Desenvolvido por: Suporte Informatica